[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: J2, needed packages

On Fri, 4 Oct 2002 13:42:32 +1200 (NZST)
Philip Charles <philipc@copyleft.co.nz> wrote:

> On Thu, 3 Oct 2002, Jeff Bailey wrote:
> > On Thu, Oct 03, 2002 at 03:35:27PM +0200, Marcus Brinkmann wrote:
> >
> > > > I tried to compile the latest gcc package, there is a build
> > > > dependency on doxygen,
> >
> It sounds as though I should push on with the CDs regardless of perl and
> g++.  Agreed?

I guess so.

I think a proper perl-0.5.8 package is still a fair way off, db4.0 should
to be fixed first, and we need a decision as to wether it should be
compiled against libpthread, if so it needs more testing (the tests fail
run for me) and probably should have a new GUN/hurd package with
libpthread built in.

Ive now made 3 attempts to compile gcc-3.2, i keep getting page faults
when its doing tests for libstdc++, im at a deadend there.


Reply to: