[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

My Hurd is back online!

I finally remembered that I can just use vanilla debian gnumach.gz
to boot since I switched back to the adaptec scsi. For some reason
when I compile gnumach with aic7xxx it results in a kernel panic,
but the debian flavor works fine.

Anyways, I installed grub onto the Hurd partition and chainload it
using lilo. Seems to work just fine and I still get the nifty hacked
lilo screen with the cute penguins running around :-) It would be
cool to add this functionality to grub as I do prefer it over lilo.

When I upgraded I ran into the missing update-rc.d problem but
fixed it by extracting it from the new hurd-... deb as was said
in a previous post.

I guess you already know that Emacs21 is broken. It failed to
install while compiling its elisp files. Since it is the only
web browser for Hurd that I'm aware of excepting Emacs20
I suppose its kind of important.

I noticed that the new XFree86 debs fix a bug where the console
text would get darker after starting and stopping X until it became
invisible after 3 or 4 times. This is with the "nv" driver on a

Q: I have installed the OSKit deb. I presume that it is all that is required
to try and build OSKit-Mach from source these days?

Q: Where is the "official" debian source deb or cvs for gnumach?

Q: Where is the "official" repository for OSKit-Mach these days?

Thanks for any answers. I'm happy I can boot Hurd again.

- Doug

Reply to: