[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

having trouble with grub

	so i've only been using the hurd for about a week, and i'm not even sure
if i'm mailing the proper list.  if i'm not could somebody kindly direct me
to the right one.


	when i try to boot hurd with grub, using the following entry in my

title Debian GNU/Hurd G1
kernel /boot/gnumach.gz root=hd3s1
module (hd2,0)/boot/serverboot.gz

it dies on me and says something to the avail of "no server code loaded."
when i edit the entry in grub, it doesn't show the modules line in the entry
for the hurd.  as a result, if i want to boot hurd i have to manually enter
the module line (as shown above) ever time.  i've looked extensively online,
and can't seem to catch my error.  i've even tried improvising, and came
back with the results you'd expect from improvising an entry, same error.

i'm i doing something that is wrong here?  i've noticed that there is alot
of talk about booting from a floppy, does that actually make a difference? i
can't seem to figure it out, and would appreciate any help offered.

theres no word in english for my style...
Dave Terkanian

Reply to: