[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get update failed

Hi all,
[I don't subscribe to this lists so I am very glad if you CC me]

I'm completely new to Hurd so I'm afraid this is well-known
or is my simple mistake.

I installed Hurd with hurd-D1 CD (is this enough info for you?)
and I thought it was okay.

Then I got apt from ftp://walfield.org/pub/people/neal/hurd/apt-hack
and installed it but when I did "apt-get update" it failed with the
message like

USER failed, server said; Invalid command

What's wrong with me (or my Hurd)?

Furthermore, when I installed Hurd in the same way few weeks
ago, "apt-get update" worked fine and I could do dselect to
install Emacs, TeX etc. but that system was broken when I compiled
many applications at the same time...

And at booting time fsck caused errors so I re-installed Hurd
from scratch and I encounterd the above problem which I never
encountered in the former system.

Thanks in advance,		2001.1.23

 Debian JP Developer - much more I18N of Debian
 Atsuhito Kohda <kohda@pm.tokushima-u.ac.jp>
 Department of Math., Tokushima Univ.

Reply to: