[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Reinstallation problems

Hi all,

I had Hurd working fine in a 520 Mb hard-disk and I decided to move it
to another hard disk. The new hard-disk is about 1,7 GB so I've done a
partition of 900 MB ( < 1 GB). Well, after cross-installing hurd and
booting in single user mode, I get that ext2fs.static can't mount the
partition because it's too big. Ok, so I decided to make it smaller. I
tried with 800, 700, 600 and at last 500 mb, without success.

Now, my partition table of that hard disk looks like this:

Disk /dev/hdb: 255 heads, 63 sectors, 207 cylinders
Units = cylinders of 16065 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hdb1             1       115    923706   83  Linux

This is how I tried first to install it.

And to create the filesystem, I'm using the potato's e2fs utils with:
   mke2fs /dev/hdb1 -O sparse_super -o none -L HURD
which always worked for me in the old drive.

I'm using gnumach_1.2-5.deb and hurd_20000803.deb. Both worked fine
also with the other drive.

What's happening?

Reply to: