[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Root device not found...

ok, my problem (hd?s? not found) has changed:

- Julio Merino thought that until mke2fs 1.12 all worked fine for him.
  He sent me this version, I tried, same error.

- I tried another partition (/dev/hdb2), because that is the only
  partition Hurd does not say: 'Root device hd?s? not found'.
  As I got aware of this missing errormsg I just copied all debian/hurd
  onto /dev/hdb2 (which is _not_ made with -O sparse_super -o hurd   !)
  and booted again with root=hd1s2.
  Now it get this: 
      bootstrap: panic: /dev/hd1s2//hurd/ext2fs.static: Not a directory

  a ls -l hurd/ext2fs.static (in linux) said that:
      -rwx-xr-x   1   root  root  687920  Sep 13  17:25 ext2fs.static   

I don't know why /dev/hdb3 doesn't work and /dev/hdb2 (no sparse_super, no
-o hurd!) works...
some informations about these:
    Device      Start End     Blocks     Id   System
    /dev/hdb2   13   2422     19358325   83   linux      <-- works
    /dev/hdb3   2423 2491       554242   83   linux      <-- sucks


To UNSUBSCRIBE, email to debian-hurd-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: