[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs

Am Mit, 26 Jul 2000 10:08:46 Juli-Manel Merino Vidal Sie:
> Hi!
> I'm trying to install emacs; I've downloaded emacs20 and
> emacsen-common, and also bsdmainutils, which emacs depends on. But I
> can't install bsdmainutils cos it conflicts with fileutils in the
> 'tsort' program.
> What do I have to do ? force installation of bsdmainutils ?

Yes, this is safe. If you want to keep a copy of tsort from fileutils
around, just cp it to some other name.

Use 'dpkg --force-overwrite', and if you get dependency issues,
with bsdmainutils it is safe to --force-depends

I am sorry for the persistent problems with bsd*utils and lack
of util-linux, but there are far more pressing problems until
I can attack those.


Reply to: