[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New trouble on first installation

Hi there,

I tried to install Debian GNU/HURD about a month ago, didn't get far back
then, laid it aside, and now I picked it p again. Promptly, I solved the
problem I struggled with back then. But now, I can't get past the next step:

Having done the "cross-install" of the debian-packages, I got to boot HURD
for the first time (Oooh yea!) but when running "native-install" I get tons
of errors. There is this message in th beginning:

  Now I set up the translators. If you get Operation not supported
  errors, you have forgotten to set the file system owner to \"hurd\"!

And this is obviously the case here, but I have no clue what it means to set
the "file system owner" to anything. Nothing like that is expained in the
one page docu I have. I didn't even know, a file-system has an owner. Is
"hurd" a normal system user name or what?

Thanks for help!

-- ______________________________________________________
--          To Him, even that machine here has to obey...
-- _________________________________Norbert "Nobbi" Nemec
-- Hindenburgstr. 44  ...  D-91054 Erlangen  ...  Germany
-- eMail: <nobbi@cheerful.com>    Tel: +49-(0)-911-204180

Reply to: