[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GNU Mach *lite* for people with hardware problems


I uploaded a GNU Mach package gnumach-lite{-dev} with only ide, com and
floppy driver enabled. This should work on all IDE systems.

This is useful for people who suspect that GNU Mach is unstable because of
hardware problems and when GNU Mach doesn't boot because of SCSI auto

It is in


To use them with cross-install, you need to rename them. Better install them
over existing system with dpkg-hurd.

Matthew, can you please add this to the easy guide? Do you have a section
about error diagnosis and help?


`Rhubarb is no Egyptian god.' Debian http://www.debian.org   finger brinkmd@ 
Marcus Brinkmann              GNU    http://www.gnu.org     master.debian.org
Marcus.Brinkmann@ruhr-uni-bochum.de                        for public  PGP Key
http://homepage.ruhr-uni-bochum.de/Marcus.Brinkmann/       PGP Key ID 36E7CD09

Reply to: