[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: install/update/upgrade dance

Hi Geoff,

On 05/19/2013 05:42 AM, Geoff wrote:
> Your 3.9.0 64 bit SMP kernel has been running well for the last few days.


> After manually bringing eth0 up I was able to run "apt-get update", "apt-get upgrade" and "apt-get dist-upgrade".
> "apt-get dist-upgrade" falls over with the error(s) that I have posted below. Any more ideas? 
> insserv: There is a loop between service rmnologin and mountnfs if started
> insserv:  loop involving service mountnfs at depth 7
> insserv:  loop involving service networking at depth 6
> insserv:  loop involving service mountnfs-bootclean at depth 9
> insserv:  loop involving service console-screen at depth 11
> insserv:  loop involving service nfs-common at depth 9
> insserv: Starting stop-bootlogd depends on rmnologin and therefore on system facility `$all' which can not be true!

I just changed "# Required-Start:" and/or # Required-Stop:" lines in /etc/init.d/stop-bootlogd and/or /etc/init.d/rmnologin and deleted the other server.
Not sure if that's the best approach, but it worked.

By the way,
	debootstrap --arch=hppa --no-check-gpg --include=libstdc++6-4.7-dev unstable /path/to/destdir  http://ftp.parisc-linux.org/debian-ports/debian
works now nicely.
Details on http://wiki.parisc-linux.org/Debian_Ports_Installation


Reply to: