[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#472969: gcc-4.2: Depends on Tcl/Tk 8.3 which is subject to removal

Sergei, expect using tcl8.4 does not work well on hppa, therefore the
GCC testsuite uses expect-tcl8.3.

See http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=378394 ,
maybe run the GCC testsuite using expect instead of expect-tcl8.3.


Sergei Golovan writes:
> Source: gcc-4.2
> Severity: important
> Hi!
> Your package currently build-depend on expect-tcl8.3 which in turn
> depends on tcl8.3.
> Debian Tcl/Tk packaging team is about to remove tcl8.3 (and tk8.3)
> from Debian because it's really outdated (more than five years) and
> imposes unnecessary burden to Debian Security Team [1].
> Please, replace expect-tcl8.3 build-dependency by expect
> build-dependency. If it leads to a regression, report it. It's better
> to fix Tcl/Tk 8.4 than to keep Tcl/Tk 8.3 around.
> [1] http://wiki.debian.org/Teams/DebianTclTk/Announce
> -- 
> Sergei Golovan
> -- 
> To UNSUBSCRIBE, email to debian-gcc-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: