[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade problem (libgstreamer0.8-0)

I tried to see why this package installation is failing and I found this 
(adding a 'set -x' at the beggining of the .info script at 

debian:/home/mauro# dpkg --configure libgstreamer0.8-0
Setting up libgstreamer0.8-0 (0.8.3-3) ...
+ set -e
+ '[' configure = configure ']'
+ gst-register-0.8 --gst-debug-level=0

'gst-register-0.8' does nothing and keeps dead  without any ouput even 
using the --help flag. (i.e running 'gst-register-0.8 --help' at the 
command prompt) and/or changing the debug level.

Any ideas?


On Mon, 9 Aug 2004, Mauro Maroni wrote:

> On Sat, 7 Aug 2004, John David Anglin wrote:
> I had another problem when I tried to upgrade (with apt-get 
> dist-upgrade) my machine.
> After downloading and unpacking the updated packages, some packages are
> installed properly, but when it tries to setup libgstreamer-0.8.0, it 
> keeps there and it never ends to install that package. No error is shown.
> Any hints?
> Thanks in advance,
> Mauro

Reply to: