[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems installing on a C110

Hey all!

I'm having a problem putting Debian 3.0 onto my C110.  Well,
essentially everything works just fine upto and including
the "make the system bootable" except for the make the
system boot part.  Whenever I try to boot off of the drive
I've made up as the boot, it complains of a corrupt IPL. 
Any ideas?  Here's the different things I've tried:

Ext2 and Ext3.  No matter.  It will, however, boot off of
I'm currently using this as my partition map:  (2, 2.5GB
SCSI Drives)
SDA - 1 -> 31 (boot, type F0)
      2 -> 250 (/)
      3 -> 512 (/var)
      4 -> 1350 (/home)
SDB - 1 -> 250 (swap)
      2 -> 1895 (/usr)

Now I know I have had this thing boot before, I just don't
remember how I did it!  Do I need a /boot partition, even if
I'm not before the 2GB limit?

Also, I've tried the 3.1CD on this thing too, and it won't
ever switch to the console.  (It says that if this is the
last message I see, it's a common problem, blah blah blah.) 
How would I go about fixing that?  Might 3.1 take care of
this bizzare booting problem of mine?

Thanks for any and all help!

Reply to: