[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WARNING! Stack pointer and cr30 do not correspond!

On Sun, 27 Apr 2003, Carlos O'Donell wrote:

> > Unless you have a way to do this without deinstalling 3.3 and 3.2, plus all the
> > applications that depend upon libgcc1-3.[2|3], I think I'll have to pass.
> apt-get install gcc-3.0 gcc-3.2 gcc-3.3 gcc-snapshot
> Then set CC to your liking and recompile.

It just occured to me:  

Don't the LD, AR, AS, etc. which GCC uses come from the GNU utils?  Could this
be where the problem is?  Here, I'm using 5.0 from unstable.

Martin-Éric Racine

Reply to: