[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading libc6 from 2.2.5-14.3 to 2.3.1-5 fails on 712

On Mon, 25 Nov 2002, Randolph Chung wrote:

> > > Please upgrade to 2.4.19 :)
> > 
> > Forget it.  2.4.19 dies within 5 minutes of uptime, on any architecture I have.
> > 
> > Anyhow, your sarcastic answer doesn't explain why even rebooting fails; the
> > kernel reports it is too old and that it tired to kill init.
> eh? how is this a "sarcastic answer"? it is a statement of fact, the
> latest glibc depends on having a 2.4.19 kernel. 

Then why doesn't the package itself depend on that kernel?  If it did, apt
would have prevented the upgrade from ever being attempted at all...

> as for 2.4.19 dying within 5 minutes of uptime, it would be helpful if
> you reported the symptoms to the parisc-linux list. 

I already did, a while back.  See the thread when I asked about 712-specific
hardware and was told not to bother compiling any 2.4.18 kernel anymore.

Martin-Éric Racine
"Kas sa tahad mind? - Nej!!! Är du en idiot?!!"
Tallinn, Eesti;
Espoo, Suomi. 

Reply to: