[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Glibc needs a rebuild on HPPA

On Sat, Apr 13, 2002 at 04:02:48PM -0400, Daniel Jacobowitz wrote:
> Current glibc (2.2.5-4) was built against 2.4.16 kernel headers, which
> are missing <asm/offset.h>.  2.4.18 kernel headers appear to have this file
> again.  Can we get glibc rebuilt, please?  GDB depends on this file.

FYI, 2.2.5-5 will be uploaded in a few days. So if it doesn't get
rebuilt, it will be resolved when I upload (just updated my a500, so I
can build myself before uploading).


Debian     - http://www.debian.org/
Linux 1394 - http://linux1394.sourceforge.net/
Subversion - http://subversion.tigris.org/
Deqo       - http://www.deqo.com/

To UNSUBSCRIBE, email to debian-hppa-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: