[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gcc/g++/g77: Do I need to enforce -3.0 or not?

Following yesterday's upload of r-base_1.3.1-6 I just noticed a fresh build
failure for hppa.  

Now could someone refresh my memory -- do I or don't need to enfore gcc-3.0,
g++-3.0, g77-3.0 on hppa?  I though they were the only games in town on that
platform?   Or was that ia64 (where I do enfore it, and which builds fine).

Thanks, Dirk

Good judgment comes from experience; experience comes from bad judgment. 
							    -- F. Brooks

Reply to: