[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Building krb5 for hppa

On Sun, Aug 19, 2001 at 06:04:48PM -0400, Sam Hartman wrote:
> Hi.  I'd really like to see krb5 1.2.2-6 built for hppa; could someone
> outside the US do this for me?  It includes a security fix, and the
> fact that we only have 1.2.2-5.0.1 for HHPPA is keeping the security
> fix out of testing.  I believe it will build cleanly, but I don't have
> access to an HPPA where I can install build dependencies.

I can do this.  I've been inactive on the non-US packages for a while
because I'm told there will be an autobuilder soon.

Revolutions do not require corporate support.

Reply to: