[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

WARNING: installing glibc-2.2.3-6 breaks ssh

Ifyou install glibc-2.2.3-6, sshd will break.  Here's why:

168   setrlimit(RLIMIT_STACK, {rlim_cur=8192*1024, rlim_max=RLIM_INFINITY}) = 0 

glibc-2.2.3- had a bug in that it'd set the max limit to INF/2
and everything would work fine.  This needs to be fixed in the kernel
and hopefully I'll get that done by the end of today.

Revolutions do not require corporate support.

Reply to: