[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#922319: Build libpam-slurm-adopt package for Slurm



Package: slurm-wlm
Version: 18.08.3-1+b3

Slurm includes an alternative to libpam-slurm, called libpam-slurm-
adopt. According to the SchedMD documentation libpam-slurm-adopt is
"highly recommended for most installations" [1]. I created a merge
request for it [2], but it's a bit behind. I think Debian should
include this package. More information is available at SchedMD [3].

[1] https://slurm.schedmd.com/faq.html
[2] https://salsa.debian.org/hpc-team/slurm-wlm/merge_requests/1
[3] https://slurm.schedmd.com/pam_slurm_adopt.html

Attachment: smime.p7s
Description: S/MIME cryptographic signature


Reply to: