[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: haskell-feed vs. rss2irc


Am Samstag, den 12.04.2014, 07:19 -0700 schrieb Simon Michael:
> On Sat, Apr 12, 2014, at 01:47 AM, Joachim Breitner wrote:
> > you uploaded a new version of haskell-feed, without checking the effects
> > via all-packages (as far as I can see). The currently packaged version
> > of rss2irc depends on feed>=0.3.8 && <, i.e. is explicitly
> > incompatible with feed-
> > 
> > Hi Simon,
> > 
> > are there any plans to support the latest version of feed soon?
> I'll take a look at it. Which version of Debian are we talking about ?
> I'm wondering what is the latest version of http-conduit & resourcet
> it should depend on.

we are talking about Debian unstabke, which currently has
http-conduit- and resourcet- Upgrading these is of course
an option, if all depending packages can be upgraded to work with newer


Joachim "nomeata" Breitner
Debian Developer
  nomeata@debian.org | ICQ# 74513189 | GPG-Keyid: 4743206C
  JID: nomeata@joachim-breitner.de | http://people.debian.org/~nomeata

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: