[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Migriting haskell-platform


haskell-platform, and all its dependencies have now dated enough to
enter testing, but it did not happen today. I’m currently scanning
through http://release.debian.org/migration/testing.pl for problems. I
could identify:
 * haskell-hsh is not yet built on hppa: 2.0.3-2 vs 2.0.3-3 
   Last build (2.0.3-2) was tried once and succeeded, 2.0.3-3 was not 
   tried yet because:
 * missingh is not yet built on hppa: vs
   Failed (probably) because of the timer vs. clone() bug¹. It could 
   maybe be retried on a faster machine...
 * ftphs is not yet built on hppa: 1.0.7-1 vs 1.0.7-2
   Also waiting for missingh.

These seem to be the only issues remaining, as far as I can tell.
Although I have wanna-build write access, I’m reluctant to just give
back missingh, therefore I’m CC’ing hppa@buildd.d.o: Could you try to
make missingh build somehow?

@d-release: Is there anything else I can do to make the transition go
smooth? Is there manual interaction from your side required, or will
britney detect that this large list of packags has to migrate at once?


¹ It might be that we have found the cause and a fix, and it will be
included in the next ghc6 release. So there is hope that eventually,
this will be less painful:

Joachim "nomeata" Breitner
Debian Developer
  nomeata@debian.org | ICQ# 74513189 | GPG-Keyid: 4743206C
  JID: nomeata@joachim-breitner.de | http://people.debian.org/~nomeata

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: