[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#510947: ax25-apps: Uses absolute path to call update-alternatives

Source: ax25-apps
Version: 0.0.6-16
Severity: important


This package calls dpkg-statoverride with an absolute path in the
maintainer scripts, which is not allowed by policy (§6.1). Although
the biggest issue is that it will break once we move it from /usr/sbin
to /usr/bin (#216606). Please do not use absolute paths in those calls.


Reply to: