[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: [Fwd: [Bug 138454] - gedit uses eel which is not api stable]

On Fri, May 28, 2004 at 08:43:10 +0100, Crispin Flowerday wrote:
> > Doesn't seem very consistent to me, and a lot of big GNOME apps 
> > (epiphany, galeon, control-center, abiword) depend on Eel.
> Why do you think that? Galeon and epiphany certainly don't depend on
> eel.

galeon 1.3.14acvs20040520-1's /usr/lib/galeon-bin certainly does ("NEEDED
libeel-2.so.2"). It may be that it needs to be relibtoolised to cut out
unnecessary library dependencies though, and that libeel is among those.

Friends don't send friends HTML email
	Declan McCullagh on the "features" of Javascript in email,

Reply to: