[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

What about cups in the experimental to unstable migration?

Hi everybody!

I'm not a "deep reader" of this list, so maybe this issue has yet been
discussed and I missed it. If that's the case, I apologise. ;-)

The Gnome 2.6 packages in experimental depend in part of the gnutls10
cups packages. But this version of cups conflicts with some packages in
unstable that require libcupsys2 (replace by libcupsys2-gnutls10). For
instance, kdelibs and scribus.

Does this mean that these packages should be rebuilt at the same time of
the Gnome 2.6 transition? Is this planned?

BTW, I someone knows an easy way to rebuild them on a user system, I'd
be grateful (one can't install the development packages without removing
the packages to be rebuilt).



Reply to: