[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Keep non-gnome2.6 package out of the discussion please [was: GNOME 2.6 definitely not ready for unstable]

On Sun, 23 May 2004, Chipzz wrote:

> Oh so now it's rythmbox that is not ready? Since Rythmbox is not part of
> gnome-core, is not maintained by Sebastien or any other member of the
> gnome team, is not under either the responsibility nor control of the
> gnome team, I cannot see how that in any way reflects on the gnome
> packages.

$ apt-cache show rhythmbox
Package: rhythmbox
Priority: optional
Section: gnome
Installed-Size: 3340
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>

$ zcat /usr/share/doc/rhythmbox/changelog.Debian.gz |more
rhythmbox (0.8.4-2) unstable; urgency=low
  * Upload to unstable since the new branch works fine.
 -- Sebastien Bacher <seb128@debian.org>  Sat, 22 May 2004 01:51:46 +0200

Martin-Éric Racine, ICT Consultant

Reply to: