Re: dependency problems with gnome
Ian Wienand <email@example.com> writes:
> Trying to install gnome from experimental and get
> Sorry, but the following packages have unmet dependencies: gnome:
> Depends: gnome-applets (>= 2.0.3-2) but it is not going to be
> Depends: gnome-panel (>= 2.0.9-3) but it is not going to
> be installed
> Depends: gnome-session (>= 2.0.7-2) but it is not going
> to be installed
> adding these in i then get
> gnome-panel: Depends: libgnutls5 (>= 0.5.9-1) but 0.5.6-1 is to be
> gnome-session: Depends: libgnutls5 (>= 0.5.9-1) but 0.5.6-1 is to be
> is this a known problem?
Not a problem with these packages. But your mirror isn't up to date.