[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Jessie installer freezes during "Processing triggers for libc-bin"

I'm having this issue on a Intel NUC (Intel Atom E3815).

Is literally impossible to install Debian 8.

Tried with the following:

 - debian-8.3.0-amd64-netinst.iso (with internet on the NUC)
 - debian-8.3.0-amd64-CD-1.iso (without network connection).

Booting from a usb device that was created via the usual:

$ dd if=image.iso of=/dev/sdX bs=4k

It always freezes on the step

in-target: Setting up discover (2.1.2-7) ...
in-target: Processing triggers for libc-bin (2.19-18+deb8u1) ...

step as seen on the debug console (alt+f4).

Even the cursor stops blinking and it will ignore any key press
combination. Freezes completely 100% of the times.

Here is a picture of the freeze just after it happens:

Tried installing in DOS mode and in UEFI mode. Didn't make any difference.

This machine don't has any wlan device as the previous reported

I ended workaround this by installing Debian wheezy
<debian-7.8.0-amd64-netinst.iso> and dist-upgrading after the install.

The triggers for libc-bin in Jessie only seems to contain this:

$ dpkg -I libc-bin_2.19-18+deb8u2_amd64.deb triggers
interest ldconfig

I wonder what can be causing this issue :\

I already had this issue when installing a fresh Debian 8 in another
machine, but in that one only happened once. After a hard-reboot and a
retry it worked. With this Intel NUC machine happened everytime of the 4
times I tried to install it.

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: