[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#588922: postinst fails in qemubuilder environment, no telinit

Stefan Kisdaroczi a écrit :
> Package: libc6
> Version: 2.11.2-2
> Tags: patch
> hi,
> libc6 fails to install in a squeeze qemubuilder on a lenny host.
> There is no telinit -> postinst fails.

Why is there no telinit? sysvinit contains this file and is both
"Essential: yes" and "Priority: required". In any case it should be
unpacked before libc6 postinst is run.

Aurelien Jarno                          GPG: 1024D/F1BCDB73
aurelien@aurel32.net                 http://www.aurel32.net

Reply to: