[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#583858: (no subject)

On Saturday 12 June 2010, André Wöbbeking wrote:
> On Saturday 12 June 2010, you wrote:
> > I really doubt it's the same problem. The reported bug only affected
> > x86_64 users running on Core i7.
> I can only tell you that I also had tried 2.11.1-1 before and had the same
> problem. And downgrading eglibc helped.

I forgot to mention: after downgrading eglibc I wanted to start Qt apps compiled 
with eglibs 2.11 without recompile but the system complained about different 
sizes of strlen() and related functions (sorry, I can't remember the exact 
message). Does this mean that 2.11 isn't binary compatible?

Reply to: