[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#551158: Libc6: exim4 Segfault in libc-2.7.so

On Wed, Nov 25, 2009 at 10:27:22PM +0100, Fabio Rosciano wrote:
> Dear Aurelien, dear all,
> I was trying once more the upgrade to libc6-2.10.2-2 and I have noticed
> that when dpkg configures libc6, it spits out a message like:
> dpkg: considering deconfiguration of libc6, which would be broken by 
> installation of libc-bin ...
> dpkg: yes, will deconfigure libc6 (broken by libc-bin).

This part is normal.

> This is reported also here:
> https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/463983
> but on ARM, while I am on AMD64.
> Any ideas on what it might cause this?

For the ARM case, it's just that Ubuntu just decided to not support some
ARM platform anymore and they didn't add a test to detect unsupported
platform in the preinst. It's totally unrelated to the problem you

Aurelien Jarno	                        GPG: 1024D/F1BCDB73
aurelien@aurel32.net                 http://www.aurel32.net

Reply to: