[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

r3059 - glibc-package/branches/glibc-2.8/debian



Author: aurel32
Date: 2008-08-09 04:22:45 +0000 (Sat, 09 Aug 2008)
New Revision: 3059

Modified:
   glibc-package/branches/glibc-2.8/debian/locales-depver
   glibc-package/branches/glibc-2.8/debian/shlibver
Log:
Fix version in locales-depver and shlibver


Modified: glibc-package/branches/glibc-2.8/debian/locales-depver
===================================================================
--- glibc-package/branches/glibc-2.8/debian/locales-depver	2008-08-09 03:58:45 UTC (rev 3058)
+++ glibc-package/branches/glibc-2.8/debian/locales-depver	2008-08-09 04:22:45 UTC (rev 3059)
@@ -13,8 +13,8 @@
 #  LOCALES_DEP_VER point to the highest value of LOCALES_COMPAT_VER when
 #  packages are available for all architectures in unstable.
 
-LOCALES_DEP_VER = 2.8
-LOCALES_COMPAT_VER = 2.8
+LOCALES_DEP_VER = 2.8~
+LOCALES_COMPAT_VER = 2.8~
 
 #  Previous versions:
 #    2.7-1: glibc 2.7

Modified: glibc-package/branches/glibc-2.8/debian/shlibver
===================================================================
--- glibc-package/branches/glibc-2.8/debian/shlibver	2008-08-09 03:58:45 UTC (rev 3058)
+++ glibc-package/branches/glibc-2.8/debian/shlibver	2008-08-09 04:22:45 UTC (rev 3059)
@@ -1 +1 @@
-shlib_dep_ver = 2.8
+shlib_dep_ver = 2.8~


Reply to: