[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#466026: Mistake on my part and a few clarifications


I marked the bug as found in libc6 2.3.6.ds1-13etch5. I thought
that this would be the right thing to do because the post-removal
script of libc6 2.3.6.ds1-13etch5 fails. However, after taking a
look at the output of dpkg during the upgrade from etch to sid,
I see that the post-removal script of libc6's new version gets
called as well.

Hence, it looks like it is possible to fix this problem in Sid
without having to release a new libc6 package for Etch. I will
remove the "found in 2.3.6.ds1-13etch5" tag in a few minutes.

For the record, the disk image I am working on contains Etch
installed from a (regular, not netinst) release 2 CD. So it
might be accurate to say that this bug affects people who
install Etch from regular install CDs and then later try to
upgrade to Sid.

Once again, if one first upgrades to Lenny's libc6 and then
to Sid's libc6, there are no problems. (Maybe this supports
my theory of this bug's being fixable in Sid.)



Never miss a thing.  Make Yahoo your home page. 

Reply to: