[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#425905: nscd: should it depend on libc6-amd64 ?

On Thu, May 24, 2007 at 11:17:10PM +0300, Wladimir Mutel wrote:
> 	I have K7 CPU. Lots of other my hosts have i686.
> 	Why upgrade to nscd 2.5-8 should bring libc6-amd64 with itself ?

It doesn't even have a dependency on libc6 (non-amd64), so I think
this must be a bug in the build process.

Daniel Jacobowitz

Reply to: