[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#419879: libc6 upgrade error



Ohba Yoshihiro a écrit :
>  Here is my 'ls -l /lib' output.

There is no trace of libc 2.5 in the directory. It seems the package has
not been upgraded, and so that the bug is in libc 2.3.6.

Could you please to reinstall the latest version of libc 2.3.6 (ie
2.3.6.ds1-13) before doing the upgrade?

You can get the package from
http://ftp.debian.org/debian/pool/main/g/glibc/libc6_2.3.6.ds1-13_i386.deb

you can install it with 'dpkg -i'.

Bye,
Aurelien

-- 
  .''`.  Aurelien Jarno	            | GPG: 1024D/F1BCDB73
 : :' :  Debian developer           | Electrical Engineer
 `. `'   aurel32@debian.org         | aurelien@aurel32.net
   `-    people.debian.org/~aurel32 | www.aurel32.net



Reply to: