[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#419514: locales uninstallable in sid



package: locales
version: 2.5-2

Locales disappeared yesterday. Attempting to install it I get:

arcadia:~:$ wajig install locales
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  locales: Depends: glibc-2.5-1 but it is not installable
E: Broken packages


I know that glibc-2.5-1 is a virtual packaga but I was not able to
install the relevant packages to make things work.


-- 
Anthony Campbell - ac@acampbell.org.uk 
Microsoft-free zone - Using Linux Gnu-Debian
http://www.acampbell.org.uk (blog, book reviews, 
on-line books and sceptical articles)




Reply to: