[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#418813: locales 2.5.1 can't install since it depends on glibc-2.5.0-0exp2 (not available in unstable)

Package: locales
Version: 2.3.6.ds1-13
Severity: grave
Justification: renders package unusable

The subject says it all.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.18 (PREEMPT)
Locale: LANG=en_NZ, LC_CTYPE=en_NZ (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages locales depends on:
ii  debconf [debconf-2.0]       1.5.13       Debian configuration management sy
ii  libc6 [glibc-2.3.6.ds1-1]   2.3.6.ds1-13 GNU C Library: Shared libraries

locales recommends no packages.

-- debconf information:
* locales/default_environment_locale: en_NZ
* locales/locales_to_be_generated: en_NZ ISO-8859-1, en_NZ.UTF-8 UTF-8, en_US ISO-8859-1, en_US.UTF-8 UTF-8

Reply to: