[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#412831: LD_ASSUME_KERNEL=2.2.5 denies to load libc6 version 2.5-0exp3

Daniel Jacobowitz a écrit :
> On Wed, Feb 28, 2007 at 02:02:52PM +0100, Achim Gaedke wrote:
>> I could not find out whether it is intended to fail, but now I am convinced, it should not.
>> LD_ASSUME_KERNEL=2.4 also fails, LD_ASSUME_KERNEL=2.6 works...
> I believe the lowest supported now is 2.4.1.  If it's trying to avoid
> NPTL, it will eventually be stuck; we are hoping to drop LinuxThreads
> support in the next release.

That's for glibc 2.3.6 (unstable). In glibc 2.5 (experimental), the
minimum supported is 2.6.1.

  .''`.  Aurelien Jarno	            | GPG: 1024D/F1BCDB73
 : :' :  Debian developer           | Electrical Engineer
 `. `'   aurel32@debian.org         | aurelien@aurel32.net
   `-    people.debian.org/~aurel32 | www.aurel32.net

Reply to: