[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc in proposed-updates blocks security.d.o

* Martin Zobel-Helas (zobel@ftbfs.de) [060808 13:56]:
> the current version of glibc in proposed-updates does not seem to
> compile on sparc[1]. For that reason i did not accept other archs yet.
> Joey notified me yesterday evening, that locales is currently
> uninstallable on all other archs and thus currently breaks builds for
> debian's stable-security.

As discussed yesterday already a bit, I'm currently preparing an NMU for
glibc which laxens locales dependencies to any glibc version of
currently in stable, proposed-updates or the NMU version.


Reply to: