[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#362092: marked as done (nscd install fails: invoke-rc.d: initscript nscd, action "start" failed. )

Your message dated Wed, 12 Apr 2006 20:10:41 +0200
with message-id <443D42A1.3010003@aurel32.net>
and subject line Bug#362092: fixed in 2.3.6-6
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: nscd
Version: 2.3.6-5
Severity: important

*** Please type your report below this line ***

install fails with the following error. Nscd seems to work fine and
/etc/init.d/nscd start/stop
works ok too.

> apt-get -f install
Reading package lists... Done
Building dependency tree... Done
0 upgraded, 0 newly installed, 0 to remove and 188 not upgraded.
1 not fully installed or removed.
Need to get 0B of archives.
After unpacking 0B of additional disk space will be used.
Setting up nscd (2.3.6-5) ...
Starting Name Service Cache Daemon: nscd.
invoke-rc.d: initscript nscd, action "start" failed.
dpkg: error processing nscd (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15
Locale: LANG=C, LC_CTYPE=C (charmap=ISO-8859-1) (ignored: LC_ALL set to et_EE)

Versions of packages nscd depends on:
ii  libc6                         2.3.6-5    GNU C Library: Shared libraries an

nscd recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Juhan Ernits wrote:
The problem did not reoccur in  2.3.6-6, thus the bug can be considered closed.

Ok, closing it with this mail.

  .''`.  Aurelien Jarno	            | GPG: 1024D/F1BCDB73
 : :' :  Debian developer           | Electrical Engineer
 `. `'   aurel32@debian.org         | aurelien@aurel32.net
   `-    people.debian.org/~aurel32 | www.aurel32.net

--- End Message ---

Reply to: