[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#357938: libc6-i386 should conflict with ia32-libs [1.5-20051126]

Package: libc6-i386
Version: 2.3.6-3
Severity: normal

I tried to upgrade to the latest testing packages, but failed:

Unpacking libc6-i386 (from .../libc6-i386_2.3.6-3_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/libc6-i386_2.3.6-3_amd64.deb (--unpack):
 trying to overwrite `/emul/ia32-linux/lib/libpcprofile.so', which is also in package ia32-libs

Should libc6-i386 declare a conflict with too old versions of ia32-libs?

Jeroen Nijhof

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-amd64-k8
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)

Reply to: