[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Use gcc 4.0 to build glibc on all architectures

On Thu, Feb 16, 2006 at 12:00:36AM +0100, Aurelien Jarno wrote:
> - hppa is using gcc 3.4 because of bugs #326581 and #333766. 
>   I have tried to build a glibc with gcc 4.0, and found that bug#333766 
>   is now fixed. As for bug#326581, it is still present, I will try to 
>   fix the problem.

I don't have time to have a look right now, if somebody want to have a
look, I have already built an hppa glibc with gcc-4.0. It is available


  .''`.  Aurelien Jarno	            | GPG: 1024D/F1BCDB73
 : :' :  Debian developer           | Electrical Engineer
 `. `'   aurel32@debian.org         | aurelien@aurel32.net
   `-    people.debian.org/~aurel32 | www.aurel32.net

Reply to: