[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Test version of the glibc built with gcc-4.0

Hi PowerPC users!

I am currently trying to switch the compiler used to build the glibc to
gcc 4.0 on all the architectures. PowerPC is one of the architectures
still using gcc 3.4.

gcc 3.4 is used to workaround some gcc 4.0 bugs, but it seems that now
gcc 4.0 is working correctly on PowerPC. I am using a glibc built with 
it on my system for a week without any problem. However I may have miss
some problems, and I am unable to test the 64-bit version of the glibc
as my computer does not support it.

I am therefore asking for some people to test it. I have put my packages
on http://people.debian.org/~aurel32/glibc/powerpc/ . Please report me
any problem if you find some.


  .''`.  Aurelien Jarno	            | GPG: 1024D/F1BCDB73
 : :' :  Debian developer           | Electrical Engineer
 `. `'   aurel32@debian.org         | aurelien@aurel32.net
   `-    people.debian.org/~aurel32 | www.aurel32.net

Reply to: