[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#325504: libc6: Installation fails

Package: libc6
Version: 2.3.5-5
Severity: grave
Justification: renders package unusable

Preconfiguring packages ...
(Reading database ... 195327 files and directories currently installed.)
Preparing to replace libc6-dev 2.3.5-4 (using .../libc6-dev_2.3.5-5_i386.deb) ...
Unpacking replacement libc6-dev ...
Preparing to replace libc6 2.3.5-4 (using .../libc6_2.3.5-5_i386.deb) ...
Unpacking replacement libc6 ...
Setting up libc6 (2.3.5-5) ...
Current default timezone: 'US/Central'.
Local time is now:      Sun Aug 28 22:11:12 CDT 2005.
Universal Time is now:  Mon Aug 29 03:11:12 UTC 2005.
Run 'tzconfig' if you wish to change it.
/etc/init.d/glibc.sh: 100: Syntax error: Bad substitution
invoke-rc.d: initscript glibc.sh, action "start" failed.
dpkg: error processing libc6 (--configure):
 subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.12-rc4-mm2
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

-- no debconf information

Reply to: