[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#324550: marked as done (linux-image-2.6.12-1-686: install fails with "cannot stat `(0xffffe000)': No such file or directory")



Your message dated Sat, 27 Aug 2005 20:47:12 -0700
with message-id <E1E9E8W-0004mx-00@spohr.debian.org>
and subject line Bug#324550: fixed in glibc 2.3.5-5
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 22 Aug 2005 18:56:18 +0000
>From togo@of.net Mon Aug 22 11:56:18 2005
Return-path: <togo@of.net>
Received: from master.debian.org [146.82.138.7] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1E7HT0-0007Mu-00; Mon, 22 Aug 2005 11:56:18 -0700
Received: from cpe-24-143-132-148.cable.alamedanet.net ([192.168.1.202]) [24.143.132.148] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1E7HSy-0007ir-00; Mon, 22 Aug 2005 13:56:17 -0500
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Tony Godshall <togo@of.net>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: linux-image-2.6.12-1-686: install fails with "cannot stat `(0xffffe000)': No
 such file or directory"
X-Mailer: reportbug 3.15
Date: Mon, 22 Aug 2005 11:56:15 -0700
X-Debbugs-Cc: togo@of.net
Message-Id: <E1E7HSy-0007ir-00@master.debian.org>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-9.0 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	OUR_MTA_MSGID,X_DEBBUGS_CC autolearn=ham 
	version=2.60-bugs.debian.org_2005_01_02

Package: linux-image-2.6.12-1-686
Version: 2.6.12-5
Severity: important


sena:~# apt-get -V install linux-image-2.6.12-1-686
Reading Package Lists... Done
Building Dependency Tree... Done
Suggested packages:
   lilo (22.6.1-6.2)
The following NEW packages will be installed:
   linux-image-2.6.12-1-686 (2.6.12-5)
0 upgraded, 1 newly installed, 0 to remove and 938 not upgraded.
Need to get 0B/16.7MB of archives.
After unpacking 46.9MB of additional disk space will be used.
Selecting previously deselected package linux-image-2.6.12-1-686.
(Reading database ... 173388 files and directories currently installed.)
Unpacking linux-image-2.6.12-1-686 (from .../linux-image-2.6.12-1-686_2.6.12-5_i386.deb) ...
Setting up linux-image-2.6.12-1-686 (2.6.12-5) ...
cp: cannot stat `(0xffffe000)': No such file or directory
run-parts: /usr/share/initrd-tools/scripts/e2fsprogs exited with return code 1
Failed to create initrd image.
dpkg: error processing linux-image-2.6.12-1-686 (--configure):
 subprocess post-installation script returned error exit status 9
Errors were encountered while processing:
 linux-image-2.6.12-1-686
E: Sub-process /usr/bin/dpkg returned an error code (1)


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.11-1-686
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1) (ignored: LC_ALL set to en_US)

Versions of packages linux-image-2.6.12-1-686 depends on:
ii  coreutils [fileutils]        5.0.91-2    The GNU core utilities
ii  initrd-tools                 0.1.82      tools to create initrd image for p
ii  module-init-tools            3.0-pre10-4 tools for managing Linux kernel mo

linux-image-2.6.12-1-686 recommends no packages.

-- no debconf information

---------------------------------------
Received: (at 324550-close) by bugs.debian.org; 28 Aug 2005 03:49:02 +0000
>From katie@spohr.debian.org Sat Aug 27 20:49:02 2005
Return-path: <katie@spohr.debian.org>
Received: from katie by spohr.debian.org with local (Exim 3.36 1 (Debian))
	id 1E9E8W-0004mx-00; Sat, 27 Aug 2005 20:47:12 -0700
From: GOTO Masanori <gotom@debian.org>
To: 324550-close@bugs.debian.org
X-Katie: $Revision: 1.56 $
Subject: Bug#324550: fixed in glibc 2.3.5-5
Message-Id: <E1E9E8W-0004mx-00@spohr.debian.org>
Sender: Archive Administrator <katie@spohr.debian.org>
Date: Sat, 27 Aug 2005 20:47:12 -0700
Delivered-To: 324550-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-CrossAssassin-Score: 14

Source: glibc
Source-Version: 2.3.5-5

We believe that the bug you reported is fixed in the latest version of
glibc, which is due to be installed in the Debian FTP archive:

glibc-doc_2.3.5-5_all.deb
  to pool/main/g/glibc/glibc-doc_2.3.5-5_all.deb
glibc_2.3.5-5.diff.gz
  to pool/main/g/glibc/glibc_2.3.5-5.diff.gz
glibc_2.3.5-5.dsc
  to pool/main/g/glibc/glibc_2.3.5-5.dsc
libc6-dbg_2.3.5-5_i386.deb
  to pool/main/g/glibc/libc6-dbg_2.3.5-5_i386.deb
libc6-dbg_2.3.5-5_powerpc.deb
  to pool/main/g/glibc/libc6-dbg_2.3.5-5_powerpc.deb
libc6-dev-ppc64_2.3.5-5_powerpc.deb
  to pool/main/g/glibc/libc6-dev-ppc64_2.3.5-5_powerpc.deb
libc6-dev_2.3.5-5_i386.deb
  to pool/main/g/glibc/libc6-dev_2.3.5-5_i386.deb
libc6-dev_2.3.5-5_powerpc.deb
  to pool/main/g/glibc/libc6-dev_2.3.5-5_powerpc.deb
libc6-i686_2.3.5-5_i386.deb
  to pool/main/g/glibc/libc6-i686_2.3.5-5_i386.deb
libc6-pic_2.3.5-5_i386.deb
  to pool/main/g/glibc/libc6-pic_2.3.5-5_i386.deb
libc6-pic_2.3.5-5_powerpc.deb
  to pool/main/g/glibc/libc6-pic_2.3.5-5_powerpc.deb
libc6-ppc64_2.3.5-5_powerpc.deb
  to pool/main/g/glibc/libc6-ppc64_2.3.5-5_powerpc.deb
libc6-prof_2.3.5-5_i386.deb
  to pool/main/g/glibc/libc6-prof_2.3.5-5_i386.deb
libc6-prof_2.3.5-5_powerpc.deb
  to pool/main/g/glibc/libc6-prof_2.3.5-5_powerpc.deb
libc6-udeb_2.3.5-5_i386.udeb
  to pool/main/g/glibc/libc6-udeb_2.3.5-5_i386.udeb
libc6-udeb_2.3.5-5_powerpc.udeb
  to pool/main/g/glibc/libc6-udeb_2.3.5-5_powerpc.udeb
libc6_2.3.5-5_i386.deb
  to pool/main/g/glibc/libc6_2.3.5-5_i386.deb
libc6_2.3.5-5_powerpc.deb
  to pool/main/g/glibc/libc6_2.3.5-5_powerpc.deb
libnss-dns-udeb_2.3.5-5_i386.udeb
  to pool/main/g/glibc/libnss-dns-udeb_2.3.5-5_i386.udeb
libnss-dns-udeb_2.3.5-5_powerpc.udeb
  to pool/main/g/glibc/libnss-dns-udeb_2.3.5-5_powerpc.udeb
libnss-files-udeb_2.3.5-5_i386.udeb
  to pool/main/g/glibc/libnss-files-udeb_2.3.5-5_i386.udeb
libnss-files-udeb_2.3.5-5_powerpc.udeb
  to pool/main/g/glibc/libnss-files-udeb_2.3.5-5_powerpc.udeb
locales_2.3.5-5_all.deb
  to pool/main/g/glibc/locales_2.3.5-5_all.deb
nscd_2.3.5-5_i386.deb
  to pool/main/g/glibc/nscd_2.3.5-5_i386.deb
nscd_2.3.5-5_powerpc.deb
  to pool/main/g/glibc/nscd_2.3.5-5_powerpc.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 324550@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
GOTO Masanori <gotom@debian.org> (supplier of updated glibc package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sun, 21 Aug 2005 12:33:42 +0900
Source: glibc
Binary: libc6-i686 libc6-dev-ppc64 libc0.3-pic glibc-doc libc1-udeb libc0.3 libc6.1-dev libc1-pic libc6-s390x libnss-files-udeb libc1-dbg libc6-dev-sparc64 libc0.3-dev libc6-udeb libc6-dbg libc6.1-pic libc6-dev libc0.3-prof libc6-sparcv9 libc6.1-prof libc1 locales libc6-pic libc0.3-udeb libc1-prof libc6-ppc64 libc0.3-dbg libc6-prof libc6 libc6-sparcv9b libc6.1-udeb libc6.1-dbg nscd libc6-sparc64 libnss-dns-udeb libc6.1 libc1-dev libc6-dev-s390x
Architecture: all i386 powerpc source 
Version: 2.3.5-5
Distribution: unstable
Urgency: low
Maintainer: GOTO Masanori <gotom@debian.org>
Changed-By: GOTO Masanori <gotom@debian.org>
Description: 
 glibc-doc  - GNU C Library: Documentation
 libc6      - GNU C Library: Shared libraries and Timezone data
 libc6-dbg  - GNU C Library: Libraries with debugging symbols
 libc6-dev  - GNU C Library: Development Libraries and Header Files
 libc6-i686 - GNU C Library: Shared libraries [i686 optimized]
 libc6-pic  - GNU C Library: PIC archive library
 libc6-prof - GNU C Library: Profiling Libraries
 libc6-udeb - GNU C Library: Shared libraries - udeb (udeb)
 libnss-dns-udeb - GNU C Library: NSS helper for DNS - udeb (udeb)
 libnss-files-udeb - GNU C Library: NSS helper for files - udeb (udeb)
 locales    - GNU C Library: National Language (locale) data [support]
 nscd       - GNU C Library: Name Service Cache Daemon
Closes: 233390 233391 233392 246689 307984 321580 321634 322655 324165 324450 324455 324526 324549 324550
Changes: 
 glibc (2.3.5-5) unstable; urgency=low
 .
   * GOTO Masanori <gotom@debian.org>
 .
     * debian/debhelper.in/debhelper.mk: Don't expand debug-packages with
       DEB_INDEP_REGULAR_PACKAGES.  It causes binary-indep is unexpectedly
       included.  (Closes: #233390, #233391, #233392)
 .
     * Add the correct new line.  (Closes: #324450)
       - debian/control.in/sparc64: Likewise.
       - debian/control: Update.
 .
     * Support Hurd again.  (Closes: #324165)
       - debian/sysdeps/gnu.mk: Rename to...
       - debian/sysdeps/hurd.mk: ... this.
 .
     * debian/local/usr_sbin/locale-gen: Don't break locale-gen when locale-def
       warns errors.
 .
     * debian/patches/glibc235-localedata-sr_CS.dpatch: New file, to fix
       sr_CS localedef breakage.  (Closes: #321580, #322655)
     * debian/patches/glibc235-localedata-locales.dpatch: New file, to fix
       mn_MN and sid_ET localedef breakage.  (Closes: #321634)
 .
     * debian/sysdeps/powerpc.mk: Enable PowerPC NPTL.
       (Closes: #246689, #307984)
 .
     * debian/FAQ: Add the description about dropping __ctype_* symbol support
       of static linked application/libraries in etch.  (Closes: #324526)
 .
     * debian/sysdeps/linux.mk: Check SETNJOBS environment variable to specify
       the number of parallel make by users.
 .
     * debian/sysdeps/depflags.pl: Add Conflicts: e2fsprogs (<< 1.35-7)
       because new ldd cannot work with old e2fsprogs.  (Closes: #324550)
 .
     * debian/patches/glibc235-alpha-divqu.dpatch: New file, to fix alpha
       divqu/remqu that does not return the correct result when their dividend
       and divisor are the same and 63bit is 1.  (Closes: #324455)
 .
     * Hurd requires gcc-3.3 to compile instead of gcc-4.0.  Requested by
       Michael Banck <mbanck@debian.org>.
       - debian/sysdeps/hurd.mk: Change CC/BUILD_CC to gcc-3.3.
       - debian/control.in/main: Build-Depends falls back to gcc-3.3.
       - debian/control: Update.
 .
     * Introduce bootstrap kernel version check script.
       - debian/debhelper.in/libc.preinst: Move detection script to...
       - debian/script.in/kernelcheck.sh: ...this, new file.
       - debian/local/etc_init.d/glibc.sh: New file, it includes kernelcheck.sh.
       - debian/debhelper.in/libc.postinst: Invoke /etc/init.d/glibc.sh as S01.
       - debian/rules.d/debhelper.mk: Add replacing KERNEL_VERSION_CHECK and
         EXIT_CHECK for libc.preinst and glibc.sh.
       - debian/debhelper.in/libc.dirs: Create etc/init.d.
 .
     * Don't use absolute path name.
       - debian/debhelper.in/libc.dirs: Suppress the first slash.
       - debian/debhelper.in/libc-pic.dirs: Likewise.
       - debian/debhelper.in/nscd.dirs: Likewise.
       - debian/debhelper.in/locales.dirs: Likewise.
 .
     * Michael Banck <mbanck@debian.org>:
       - debian/patches/glibc235-gcc4-hurd.dpatch: New file, to build glibc
         on Hurd with gcc-4.0.  (Closes: #324549)
Files: 
 0d5e53b291cb04e462439c68636449a9 2679772 libdevel standard libc6-dev_2.3.5-5_i386.deb
 11b7098e56a283797c97cc136f4fc7cc 1291986 libdevel optional libc6-pic_2.3.5-5_powerpc.deb
 154b5262d5c48e0da2f4eda410ef4d59 3560288 base required libc6-ppc64_2.3.5-5_powerpc.deb
 16f911d48fb6f494d44c1085341f362c 1987066 libdevel standard libc6-dev-ppc64_2.3.5-5_powerpc.deb
 2672b6bea5c0593701b8b60ba7372cc9 1732534 libdevel extra libc6-prof_2.3.5-5_powerpc.deb
 3921938f0a995a75a6ed29f498a73f15 8272 debian-installer extra libnss-dns-udeb_2.3.5-5_i386.udeb
 3992952a0ed37de9be4a4b6d3d8700e0 1784 libs required glibc_2.3.5-5.dsc
 3996d14d11b766b3582e33c2f7ded0fa 702868 debian-installer extra libc6-udeb_2.3.5-5_i386.udeb
 3e7326b380b19fbad9560b0b238b21a8 123362 admin optional nscd_2.3.5-5_i386.deb
 469a3580ef8e63596c382daaccf57373 4058696 base standard locales_2.3.5-5_all.deb
 47f310af8796e58c838ee9c23f5b8ae0 3523888 libdevel standard libc6-dev_2.3.5-5_powerpc.deb
 4d4bc287c8acaecc4bb55a4ba9f8f25b 964254 debian-installer extra libc6-udeb_2.3.5-5_powerpc.udeb
 540967298b251339a9b4539b68acf3a5 1007634 libs extra libc6-i686_2.3.5-5_i386.deb
 5d6a2c593ad2904bf4e4e3c99c1dab72 124008 admin optional nscd_2.3.5-5_powerpc.deb
 76ddfae22bdb44a031917e2bb3e06251 5614066 libdevel extra libc6-dbg_2.3.5-5_powerpc.deb
 977a128b31a3e8b102776b157c92021d 14854 debian-installer extra libnss-files-udeb_2.3.5-5_i386.udeb
 9d248a98e8a43e7e49866862fa2f95b5 1010892 libdevel optional libc6-pic_2.3.5-5_i386.deb
 ad1cc2e5990113477a8a1a33f7c72c58 1263478 libdevel extra libc6-prof_2.3.5-5_i386.deb
 ae86cea6b32646dd9501abd08518b655 5644956 base required libc6_2.3.5-5_powerpc.deb
 bff54ad3ae7a8cfe1aea98dec7c5c69f 8780 debian-installer extra libnss-dns-udeb_2.3.5-5_powerpc.udeb
 d11a334216166f2fd1d204d159e5a475 3331002 doc optional glibc-doc_2.3.5-5_all.deb
 df614bbea490e8e57c2eea9cc1cec537 5947096 libdevel extra libc6-dbg_2.3.5-5_i386.deb
 e7c7ba244b1198ea6864ef343f08863d 300529 libs required glibc_2.3.5-5.diff.gz
 e87201ff9c37e1686467075312f4c683 14738 debian-installer extra libnss-files-udeb_2.3.5-5_powerpc.udeb
 fbf6de86b299c36466ca2cc67473ea5c 4931646 base required libc6_2.3.5-5_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQFDEQaAqIqasIZIJsMRAumAAKCOcfSTTL55rfPnxl0RgK0SHy7uYwCdEqV/
vD21nCL0UWUT0bwK3x07F/M=
=vQJw
-----END PGP SIGNATURE-----



Reply to: