[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#324550: Needs dependency fix [linux-image-2.6.12-1-686: install fails with "cannot stat `(0xffffe000)': No such file or directory"]

On Wed, Aug 24, 2005 at 05:52:32PM +0900, GOTO Masanori wrote:
> Thinking about this issue, I agree with Ted's opinion - we don't
> probably need to consider about cross-release.  However, actually this
> problem was caused by glibc, and such change made old e2fsprogs
> unusable.  It's a bit hard to decide, but in this case I choose to add
> "Conflicts: e2fsprogs (<= 1.37-2sarge1)".  Ted, is this version <=
> 1.37-2sarge1 correct value?

Actually, to be completely correct, the right value should be
"Conflicts: e2fsprogs (< 1.35-7)", as linux-gate.so started being
filtered in e2fsprogs 1.35-7.  

(I wrote 1.37-5 in a previous message, but that was a typo; my
apologies for any confusion that may have engendered.)

						- Ted

Reply to: