[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#294483: marked as done (conflict between libc6-sparc64 and gcc-3.0/libgcc1 over /lib/64)



Your message dated Fri, 05 Aug 2005 19:15:42 +0900
with message-id <81psssu1td.wl%gotom@debian.or.jp>
and subject line Close bugs tagged as woody
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 9 Feb 2005 22:14:49 +0000
>From higginsd@netc.net Wed Feb 09 14:14:49 2005
Return-path: <higginsd@netc.net>
Received: from netcom1.netc.net [209.148.77.4] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Cz06j-0005B8-00; Wed, 09 Feb 2005 14:14:49 -0800
Received: from dhiggins.crgl.netc.net ([::ffff:205.233.198.33])
  by netcom1.netc.net with esmtp; Wed, 09 Feb 2005 17:14:45 -0500
Subject: conflict between libc6-sparc64 and gcc-3.0/libgcc1 over /lib/64
From: Daniel Higgins <higginsd@netc.net>
To: submit@bugs.debian.org
Content-Type: text/plain
Date: Wed, 09 Feb 2005 17:14:44 -0500
Message-Id: <1107987284.15271.48.camel@Dhiggins>
Mime-Version: 1.0
X-Mailer: Evolution 2.0.3 
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: libc6-sparc64
Version: 2.2.5-11.8
Severity: serious


when doing apt-get upgrade
the upgrade fails with the following error

dpkg: error
processing /var/cache/apt/archives/libc6-sparc64_2.2.5-11.8_sparc.deb
(--unpack):
 trying to overwrite `/lib/64', which is also in package gcc-3.0
Selecting previously deselected package libgcc1.

removing gcc-3.0 and libgcc1 allows me to install libc6-sparc64, but
gcc-3.0 seems to be required


---------------------------------------
Received: (at 294483-done) by bugs.debian.org; 5 Aug 2005 10:15:49 +0000
>From gotom@debian.or.jp Fri Aug 05 03:15:49 2005
Return-path: <gotom@debian.or.jp>
Received: from omega.webmasters.gr.jp (webmasters.gr.jp) [218.44.239.78] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1E0zEy-0001Gb-00; Fri, 05 Aug 2005 03:15:49 -0700
Received: from omega.webmasters.gr.jp (localhost [127.0.0.1])
	by webmasters.gr.jp (Postfix) with ESMTP id B0A5CDEB83;
	Fri,  5 Aug 2005 19:15:42 +0900 (JST)
Date: Fri, 05 Aug 2005 19:15:42 +0900
Message-ID: <81psssu1td.wl%gotom@debian.or.jp>
From: GOTO Masanori <gotom@debian.org>
To: 153263-done@bugs.debian.org, 121396-done@bugs.debian.org,
	142379-done@bugs.debian.org, 153762-done@bugs.debian.org,
	159411-done@bugs.debian.org, 165760-done@bugs.debian.org,
	169758-done@bugs.debian.org, 173486-done@bugs.debian.org,
	194339-done@bugs.debian.org, 196291-done@bugs.debian.org,
	248271-done@bugs.debian.org, 294903-done@bugs.debian.org,
	165921-done@bugs.debian.org, 205039-done@bugs.debian.org,
	294483-done@bugs.debian.org, 240608-done@bugs.debian.org,
	245029-done@bugs.debian.org, 295618-done@bugs.debian.org,
	156937-done@bugs.debian.org, 161515-done@bugs.debian.org,
	188843-done@bugs.debian.org, 212697-done@bugs.debian.org,
	247223-done@bugs.debian.org, 250055-done@bugs.debian.org,
	262162-done@bugs.debian.org, 290518-done@bugs.debian.org,
	188589-done@bugs.debian.org, 209095-done@bugs.debian.org,
	debian-glibc@lists.debian.org
Subject: Close bugs tagged as woody
User-Agent: Wanderlust/2.11.30 (Wonderwall) SEMI/1.14.6 (Maruoka) FLIM/1.14.6 (Marutamachi) APEL/10.6 Emacs/21.4 (i386-pc-linux-gnu) MULE/5.0 (SAKAKI)
MIME-Version: 1.0 (generated by SEMI 1.14.6 - "Maruoka")
Content-Type: text/plain; charset=US-ASCII
Delivered-To: 294483-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02
X-CrossAssassin-Score: 26

These bugs are tagged as woody, because they're well-known problems
and for keeping open to come to light what the problem is.  However,
as you know, sarge was released.  Our stable version was moved from
woody to sarge.  It's high time to close old woody's bugs that are
still open.  Now I close these bugs.  If you have any objections to
close them, please reopen and let us know your trouble.

Regards,
-- gotom



Reply to: