[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#318429: #318429: libc6.1-dev: failure with g++-4.0 caused by ucontext.h

On Mon, Jul 25, 2005 at 07:42:04PM +0900, GOTO Masanori wrote:
> At Fri, 22 Jul 2005 16:06:00 +0200,
> Daniel Kobras wrote:
> > Upstream has fixed the compile-time breakage in sys/ucontext.h with g++
> > 4.0 in ia64 in 2.3.4, so the 2.3.5 packages in experimental are not
> > affected. The attached patch should do the trick for 2.3.2.ds1-22 in
> > sid.
> Thanks for your patch, but I'll put 2.3.5, it'll be fixed within a few
> weeks.

I think we need to act faster than that - the duplicate bugs are not
going to stop coming in or stop inconveniencing people.  What's really
blocking us from uploading 2.3.5 now, and working in unstable?

Daniel Jacobowitz
CodeSourcery, LLC

Reply to: