[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#307985: libc6: 2.3.5-1 ppc built lacks GLIBC_2.3.3 version in libpthread

The bug has been fixed in gcc (though it may not have hit 3.4 CVS yet).
See debian #307993 for details. This bug was causing any arch to die
when building glibc with -g1, it's a gcc 3.4 regression, and now that
it's fixed, it should be possible to switch the 2.3.5 package to gcc 3.4
(well, at least as soon as the fix hits debian's gcc 3.4 package)


Reply to: