[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274491: Please drop UTF-8@euro locales from SUPPORTED

At Thu, 7 Oct 2004 23:53:32 +0200,
Denis Barbier wrote:
> On Sat, Oct 02, 2004 at 09:40:45AM +0200, Denis Barbier wrote:
> > Package: locales
> > Version: 2.3.2.ds1-17
> > Severity: normal
> > 
> > UTF-8@euro locales have been wrongly introduced in 2.3.1-12, can you
> > please remove them?
> Sorry to insist, but could someone please remove these bogus UTF-8@euro
> locales from locales-supported.dpatch in CVS?

You should explain why, merits and demerits.

In addition, you need to consider about the release schedule; the
impact to debian-installer and the damage to user's environment which
is caused by removing these locales.

-- gotom

Reply to: